Tutorial VLAN dengan Cisco Packet Tracer - Wanjay
mesothelioma survival rates,structured settlement annuity companies,mesothelioma attorneys california,structured settlements annuities,structured settlement buyer,mesothelioma suit,mesothelioma claim,small business administration sba,structured settlement purchasers,wisconsin mesothelioma attorney,houston tx auto insurance,mesotheliama,mesothelioma lawyer virginia,seattle mesothelioma lawyer,selling my structured settlement,mesothelioma attorney illinois,selling annuity,mesothelioma trial attorney,injury lawyer houston tx,baltimore mesothelioma attorneys,mesothelioma care,mesothelioma lawyer texas,structered settlement,houston motorcycle accident lawyer,p0135 honda civic 2004,structured settlement investments,mesothelioma lawyer dallas,caraccidentlawyer,structured settlemen,houston mesothelioma attorney,structured settlement sell,new york mesothelioma law firm,cash out structured settlement,mesothelioma lawyer chicago,lawsuit mesothelioma,truck accident attorney los angeles,asbestos exposure lawyers,mesothelioma cases,emergency response plan ppt,support.peachtree.com,structured settlement quote,semi truck accident lawyers,auto accident attorney Torrance,mesothelioma lawyer asbestos cancer lawsuit,mesothelioma lawyers san diego,asbestos mesothelioma lawsuit,buying structured settlements,mesothelioma attorney assistance,tennessee mesothelioma lawyer,earthlink business internet,meso lawyer,tucson car accident attorney,accident attorney orange county,mesothelioma litigation,mesothelioma settlements amounts,mesothelioma law firms,new mexico mesothelioma lawyer,accident attorneys orange county,mesothelioma lawsuit,personal injury accident lawyer,purchase structured settlements,firm law mesothelioma,car accident lawyers los angeles,mesothelioma attorneys,structured settlement company,auto accident lawyer san francisco,mesotheolima,los angeles motorcycle accident lawyer,mesothelioma attorney florida,broward county dui lawyer,state of california car insurance,selling a structured settlement,best accident attorneys,accident attorney san bernardino,mesothelioma ct,hughes net business,california motorcycle accident lawyer,mesothelioma help,washington mesothelioma attorney,best mesothelioma lawyers,diagnosed with mesothelioma,motorcycle accident attorney chicago,structured settlement need cash now,mesothelioma settlement amounts,motorcycle accident attorney sacramento,alcohol rehab center in florida,fast cash for house,car accident lawyer michigan,maritime lawyer houston,mesothelioma personal injury lawyers,personal injury attorney ocala fl,business voice mail service,california mesothelioma attorney,offshore accident lawyer,buy structured settlements,philadelphia mesothelioma lawyer,selling structured settlement,workplace accident attorney,illinois mesothelioma lawyer

Tutorial VLAN dengan Cisco Packet Tracer

Tutorial VLAN dengan Cisco Packet Tracer - Kali ini admin akan membahas tutorial tentang Tutorial VLAN dengan Cisco Packet Tracer, Referensi ini saya dapat dari referensi google, Oke langsung saja ke pembahasan. 
VLAN merupakan kepanjangan dari Virtual LAN yang fungsinya untuk membuat virtual dalam switch cisco. Dalam penerapan VLAN ini kita bisa mengkonfigurasi secara virtual tanpa harus sesuai dengan lokasi perangkat. Dan kita bisa lebih fleksibel dalam pembagian segmen berdasarkan departemen dan juga organisasi. Biasanya VLAN ini digunakan dalam suatu perusahaan besar yang dimana didalamnya terdapat beberapa divisi, dan tiap divisi bisa mengakses data yang berbeda dari divisi lain. Bahkan bisa tiap divisi mempunyai server yang berbeda sesuai dengan kebutuhannya hanya dengan menggunakan satu buah switch cisco. Dengan metode ini kita akan lebih efisien untuk penggunaan kabel dan juga switch. Dan berikut tutorial untuk membuat VLAN tersebut :

Tutorial VLAN dengan Cisco Packet Tracer : 

  1. Buat Topologi seperti gambar di bawah :

    vlan
    Sambungkan Server0, PC0, PC1 ke switch dengan port fastethernet 0/2, 0/3, 0/4 dan untuk Server1, PC2, PC3 ke switch dengan port fastethernet 0/22, 0/23, 0/24. Hal tersebut supaya untuk mempermudah dalam pembagian VLAN port di langkah selanjutnya.
  2. Membuat VLAN ID
    klik pada switch cisco dan pilih CLI dan ketikkan perintah di bawah

    Switch> enable
    Switch# vlan database
    Switch(vlan)# vlan 10 name Div_1
    Switch(vlan)# vlan 20 name Div_2
    Switch(vlan)# exit

    Dalam pembuatan VLAN ID dapat membuatnya dengan angka bebas antara 1-1000, dan untuk melihat apakah pembuatan ID sudah berhasil atau belum bisa di ketikkan dengan perintah

    Switch# show vlan

    vlan_id

    Jika tampilan seperti gambar di atas terutama yang di kotak merah berarti pembuatan VLAN ID sudah berhasil.
  3. Langkah selanjutnya yaitu mengkonfigurasi tiap port fastethernet agar nanti dapat terhubung ke VLAN yang sudah dibuat. Caranya ketikkan perintah di bawah

    Switch> enable
    Switch# configure terminal
    Switch(config)# int fa 0/2
    Switch(config-if)# switchport access vlan 10
    Switch(config-if)# exit
    Switch(config)# int fa 0/3
    Switch(config-if)# switchport access vlan 10
    Switch(config-if)# exit
    Switch(config)# int fa 0/4
    Switch(config-if)# switchport access vlan 10
    Switch(config-if)# exit

    Lakukan hal yang sama jika port akan di masukkan dalam vlan 10
  4. Masukkan juga pada port yang akan terhubung ke vlan 20 dengan cara berikut

    Switch> enable
    Switch# configure terminal
    Switch(config)# int fa 0/22
    Switch(config-if)# switchport access vlan 20
    Switch(config-if)# exit
    Switch(config)# int fa 0/23
    Switch(config-if)# switchport access vlan 20
    Switch(config-if)# exit
    Switch(config)# int fa 0/24
    Switch(config-if)# switchport access vlan 20
    Switch(config-if)# exit

    lihat dengan perintah show vlan, maka akan terlihat pembagian port berapa saja berdasarkan VLAN ID.

    vlan_port
  5. Kemudian untuk memberikan IP Address kita bisa setting Server dengan DHCP, agar masing-masing PC Client bisa mendapat IP dengan otomatis. Untuk caranya sudah saya jelaskan di postingan sebelumnya. DHCP dalam metode ini dilakukan untuk menanggulangi kesalahan pemberian IP, karena terdapat lebih dari satu segmen jaringan.
  6. Sampai pada langkah ini antar Server dan Client yang berada pada VLAN yang sama sudah bisa terhubung, tetapi belum terhubung jika antar Server. Untuk menghubungkannya kita perlu jembatan penghubung yaitu dengan Router. Colokkan router di switch port 20. Dan masukkan perintahberikut ke Router :

    Router> enable
    Router# configure terminal
    Router(config)# int fa 0/0.10
    Router(config-subif)# encapsulation dot1q 10
    Router(config-subif)# ip address 192.168.1.10 255.255.255.0
    Router(config-subif)# exit
    Router(config)# exit

    Kemudian setting juga untuk ID 20 dengan perintah

    Router> enable
    Router# configure terminal
    Router(config)# int fa 0/0.20
    Router(config-subif)# encapsulation dot1q 20
    Router(config-subif)# ip address 172.16.10.10 255.255.255.192
    Router(config-subif)# exit
    Router(config)# int fa 0/0
    Router(config-if)# no shutdown
    Router(config-if)# exit
    Router(config)# exit
    Router# write
  7. Untuk langkah terakhir yang harus di lakukan agar semua perangkat bisa terhubung yaitu membuat port switch yang terhubung Router menjadi trunk, caranya klik pada switch dan pilih CLI dan masukkan perintah di bawah:

    Switch> enable
    Switch# configure terminal
    Switch(config)# interface fa 0/20
    Switch(config-if)# switchport mode trunk
    Switch(config-if)# exit

    Setelah semua langkah di atas di lakukan cek semua perangkat menggunakan command prompt, dan seharusnya semua sudah reply atau terhubung dengan sempurna.
        Sekian Artikel Tentang Tutorial VLAN dengan Cisco Packet Tracer, Semoga 
        Bermanfaat bagi anda, Silahkan share artikel ini agar berguna bagi yang lain
        Jangan lupa untuk berkomentar jika ada yang kurang silahkan bertanya                 insya allah saya jawab secepatnya, Sekian dan terima kasih.


Source : soulid5758.blogspot.co.id

Subscribe Wanjay Untuk Mendapatkan Notifikasi Artikel Terbaru Lainnya dan Agar tidak Ketinggalan Update, Gratis!!!

Caranya Masukkan Alamat Email Kamu > Muncul Pop Up > Centang Saya Bukan Robot > Complete > Lalu Buka Email Kamu Pilih Pesan Activate your Email Subscription, Untuk Aktifkan Notifikasi Lalu Buka Link Aktivasinya > Selesai dan Terima Kasih sudah Subscribe :)

Buka Komentar

Iklan Atas Artikel

Iklan Tengah Artikel 1

Iklan Tengah Artikel 2

Iklan Bawah Artikel